Abwärtskompatibilität des Treuhandmoduls

Abwärtskompatibilität des Treuhandmoduls

Beitragvon Rafael Camino » Di 10. Jun 2014, 14:04

Beachten Sie bitte, dass beim Treuhandmodul die Abwärtskompatibilität nur seitens des Treuhänders gewährleistet ist. Das heisst, dessen Klient kann die gleiche oder eine tiefere Version besitzen (mind. 11.5 vorausgesetzt) aber keine höhere.

Treuhänder v13x / Klient V13x, v12x, v11.5x
Treuhänder v12x / Klient v12x, v11.5x
Treuhänder v11.5x / Klient v11.5x

Ergo müsste der Treuhänder seine Installation stets aktuell halten. Wenn nun der Treuhänder updatet, muss er natürlich auch alle Mandanten reorganisieren. Diese kann man alle auf einen Schlag updaten wenn man den Reorg über das Applikationsmenü benutzt (statt in jeden Mandanten manuell zu wechseln). Bei vielen Mandanten vermutlich am besten über Nacht.
Rafael Camiño S., Senior Support, SelectLine Software AG, 9016 St. Gallen, support@selectline.ch
Benutzeravatar
Rafael Camino
 
Beiträge: 278
Registriert: Fr 4. Okt 2013, 10:51
Wohnort: St. Gallen

Zurück zu Fibu Allgemein

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder